Yealink SIPT88V PRO
Part #: 1301230
Quote for availability
$386.99
Quote for availability
Listed price is an estimate — this item is quoted before purchase.
Smart business phone Runs Android 9.0 7 inch (1024 x 600) capacitive adjustable touch screen Yealink Bluetooth Handset BTH58 720p30 HD video (with CAM50) Optimal HD audio, Yealink Noise Proof Technology Yealink s SDK (Software Development Kit) DoorPhone Features (Preview, One-button Open, Monitoring) Built-in Bluetooth 4.2 and Dual Band 2.4G/5G Wi-Fi 2 x USB 2.0 ports for USB headset, media and storage applications Opus Codec support Up to 16 SIP accounts Up to 10-party audio conferencing Dual-port Gigabit Ethernet, supports PoE Wall mountable Supports up to 3 Expansion Module EXP50 Supports Yealink/Unify Square Device Management Platform
| Noise reduction | Yes |
|---|---|
| Automatic gain control | Yes |
| Voice codecs | G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC |
| Speakerphone | Yes |
| Microphone mute | Yes |
| Comfort noise generation (CNG) | Yes |
| Voice activity detection | Yes |
| Adaptive jitter buffers | Yes |
| Packet loss concealment (PLC) | Yes |
| Front camera | Yes |
|---|---|
| Front camera resolution (numeric) | 5 MP |
| Product colour | Gray |
|---|---|
| Wall mountable | Yes |
| Product type | IP Phone |
| Handset type | Wired handset |
| Display | LCD |
|---|---|
| Display diagonal | 7" |
| Touchscreen | Yes |
| Display resolution | 1024 x 600 pixels |
| Touchscreen type | Capacitive |
| Integrated voicemail | Yes |
|---|---|
| Number of function keys | 7 |
| Keypad number of keys | 27 |
| Ethernet LAN | Yes |
|---|---|
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Ethernet LAN data rates | 1000 Mbit/s |
| Bluetooth | Yes |
| Wi-Fi | Yes |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Wi-Fi standards | 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n) |
| Bluetooth version | 4.2 |
| Ethernet LAN interface type | Gigabit Ethernet |
| Quality of Service (QoS) support | Yes |
| Operating temperature (T-T) | 0 - 45 °C |
|---|---|
| Operating relative humidity (H-H) | 5 - 90% |
| Number of handles included | 1 pc(s) |
|---|
| Hearing aid compatibility | Yes |
|---|---|
| Dual-Tone Multi-Frequency (DTMF) modes | In-band, Out-of band, SIP info |
| Message-waiting indicator (MWI) | Yes |
|---|---|
| Call return | Yes |
| Answering machine | Yes |
| Speed dialling | Yes |
| Redialing | Yes |
| Phonebook capacity | 1000 entries |
| Intercom | Yes |
| Conference call | Yes |
| Caller ID | Yes |
| Call waiting | Yes |
| Call hold | Yes |
| Call forwarding | Yes |
| Full duplex | Yes |
| Call pick up | Yes |
| Call park | Yes |
| Anonymous call | Yes |
| Call transfer | Yes |
| Do not disturb function | Yes |
| Anonymous call rejection | Yes |
| Ethernet LAN (RJ-45) ports | 2 |
|---|---|
| USB 2.0 ports quantity | 2 |
| RJ-9 ports quantity | 2 |
| Power consumption (Power over Ethernet (PoE)) | 9 W |
|---|---|
| Power over Ethernet (PoE) | Yes |
| USB output current | 0.5 A |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
|---|
| Video codecs | H.264 High Profile, H.264, VP8 |
|---|---|
| Video resolutions | 1280 x 720 pixels |
| Weight | 19.6 lbs (8.88 kg) |
|---|---|
| Width | 10.2" (259.4 mm) |
| Height | 9.41" (239 mm) |
| Depth | 8.66" (220 mm) |
| Package width | 12.8" (324 mm) |
| Package height | 5.04" (128 mm) |
| Package depth | 11.5" (293 mm) |
| Package weight | 21.1 lbs (9.56 kg) |